9 de nov de 2010

Nova falha de segurança afeta todas as versões do Internet Explorer

Uma falha ainda não corrigida no navegador Internet Explorer da Microsoft foi integrada a um "kit cracker para iniciantes” que está disponível no submundo da web, e deverá pressionar a Microsoft para desenvolver um patch urgente para o seu navegador, em que as versões 6, 7, 8 são afetadas.
A vulnerabilidade se encontra na renderização de conteúdo HTML e pode ser afetada usando uma tag especial no CSS.
A Microsoft avisa os usuários do seu navegador que devem habilitar o DEP, também conhecido por prevenção a exclusão de dados nas versões 7 e 8 do IE. Outra opção é executar um ferramenta de autocorreção disponível neste link, até uma correção oficial estar disponível.
Segundo a Microsoft, a vulnerabilidade será corrigida logo, sem declarar se o patch será integrado a um pacote de atualizações separado ou se ele virá no próximo Patch Tuesday de 14 do 12 de 2010.
Outra alternativa dada pela Microsoft aos seus usuários que temem pela segurança de seus sistemas é usar o IE9 beta, lançado em meados de setembro.
Os navegadores rivais, Chrome, Firefox, Safari e Opera, não estão sujeitos a esta falha.
Fonte: IDGNow

Nenhum comentário:

Postar um comentário