8 de jul de 2010

Usuários do Adobe Reader continuam vulneráveis a ataques

Pior que uma falha de segurança é uma atualização que não resolve essa falha de segurança.
É esta a situação vivida pelo Adobe Reader, famoso leitor de arquivos em PDF, em que na passada terça feira a Adobe liberou uma atualização critica para o seu leitor de PDF e que na realidade não corrigiu, fazendo assim com que os usuários do leitor de PDF da Adobe continuem vulneráveis a ataques, assim fica difícil confiar num produto, mas felizmente existe uma excelente opção igualmente gratuita e com mais recursos, o Foxit Reader.

Fazer download do Foxit Reader 4.0

Nenhum comentário:

Postar um comentário