31 de ago de 2010

QuickTime tem falha grave de segurança

Um pesquisador de segurança espanhol descobriu uma nova vulnerabilidade no QuickTime da Apple, que pode ser usada para burlar a ASLR e o DEP e assim ceder o controle completo da máquina para um hacker,
 O motivo da falha é um parâmetro de uma versão antiga do QuickTime que foi usado nas versões mais atuais,  6 e 7 em que uma máquina executando o Internet Explorer no Windows 7, Windows Vista ou Windows XP e com o QuickTime 6.x ou 7.x instalado, a falha pode ser explorada.
Fonte da noticia: Reverse Mode

Nenhum comentário:

Postar um comentário